sumofiber - Utopia Outage in Murray (MU016) – Incident details

All systems operational

Utopia Outage in Murray (MU016)

Resolved
Partial outage
Started 15 days agoLasted about 16 hours

Affected

Utopia Fiber

Partial outage from 10:16 PM to 2:16 PM

Murray

Partial outage from 10:16 PM to 2:16 PM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored. Fiber Repair CompletedRESOLUTION TIME: 9:55 PM
  • Investigating
    Investigating
    DESCRIPTION: UTOPIA has an outage in the MU016 footprint(s) in Murray, UT. Field Services have found a fiber cut. There are 10 residential customers affected. Emergency Maintenance has been Scheduled for tonig