sumofiber - UTOPIA Network Outage Notification for 09/05/2024 - Footprint(s) Orem – Incident details

All systems operational

UTOPIA Network Outage Notification for 09/05/2024 - Footprint(s) Orem

Resolved
Major outage
Started 23 days agoLasted about 2 hours

Affected

Utopia Fiber

Major outage from 5:17 PM to 7:37 PM

Orem

Major outage from 5:17 PM to 7:37 PM

Updates
  • Resolved
    Resolved
    RESOLVED: The outage has been resolved. All services have been restored. Failed card was replaced. RESOLUTION TIME: 1:34PM
  • Identified
    Identified

    Utopia: The outage is caused by a hardware failure. Engineering team is actively working to resolve the issue.

  • Investigating
    Update

    Utopia has informed us that this outage is affecting upload speeds for all customers in Orem. Their network engineers and dispatch technicians are actively working on it, and they hope to resolve the issue soon.

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the Orem footprint(s) in , UT. Field Services are in transit to the site. The number of affected customers is unknown.