sumofiber - Packet Loss Reported in Clearfield Zones - Utopia Fiber Engineering Investigating – Incident details

All systems operational

Packet Loss Reported in Clearfield Zones - Utopia Fiber Engineering Investigating

Resolved
Degraded performance
Started about 1 month agoLasted 42 minutes

Affected

Utopia Fiber

Degraded performance from 2:52 AM to 3:34 AM

Clearfield

Degraded performance from 2:52 AM to 3:34 AM

Updates
  • Resolved
    Resolved
    We have identified the issue as a potential hardware failure. We switched over to our secondary unit, which has fully resolved the problem. We apologize for any inconvenience this may have caused.
  • Investigating
    Investigating

    We are receiving multiple reports of packet loss in the Clearfield zones. We have already contacted Utopia Fiber, and their Engineering team is currently investigating the issue.