sumofiber - UTOPIA Network Outage Notification for 08/14/2024 - Footprint(s) PA011 – Incident details

All systems operational

UTOPIA Network Outage Notification for 08/14/2024 - Footprint(s) PA011

Resolved
Partial outage
Started about 1 month agoLasted about 3 hours

Affected

Utopia Fiber

Partial outage from 2:08 PM to 5:29 PM

Payson

Partial outage from 2:08 PM to 5:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update

    UPDATE: This outage is due to failed hardware. Failed switch, moving customers to new switch. All customers should be restored shortly: ETR: 11 AM

  • Investigating
    Investigating
    UTOPIA has been alerted to an outage in the PA011 footprint(s) in Payson, UT. Field Services are in transit to the site. There are 26 residential customers affected. Updates will be sent as we know more.