sumofiber - Utopia Outage - MU024 - Murray – Incident details

All systems operational

Utopia Outage - MU024 - Murray

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours

Affected

Utopia Fiber

Operational from 7:22 AM to 7:22 AM, Degraded performance from 7:22 AM to 8:57 AM

Murray

Operational from 7:22 AM to 7:22 AM, Degraded performance from 7:22 AM to 8:57 AM

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. Moved links to different slot ports to bring the switches back up.

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the MU024 footprint(s) in Murray, UT. Field Services are in transit to the site. There are 150 residential customers affected. Updates will be sent as we kno