sumofiber - Utopia Outage - LA003 - Layton – Incident details

All systems operational

Utopia Outage - LA003 - Layton

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

Utopia Fiber

Operational from 4:42 AM to 4:42 AM, Degraded performance from 4:42 AM to 5:42 AM

Layton

Operational from 4:42 AM to 4:42 AM, Degraded performance from 4:42 AM to 5:42 AM

Updates
  • Resolved
    Resolved

    The outage has been resolved. There was a power issue at the cabinet. All services have been restored.

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the LA003 footprint(s) in Layton, UT. Field Services are in transit to the site. There are 270 residential customers affected. Updates will be sent as we kno