sumofiber - Network Outage Alert: Pilot Point, Texas - Field Techs Assessing Power Issue – Incident details

All systems operational

Network Outage Alert: Pilot Point, Texas - Field Techs Assessing Power Issue

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Dallas

Operational from 2:32 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    The damaged rectifier has been replaced.

  • Identified
    Update

    Field technicians are still in the process of replacing the damaged rectifier. We'll provide you with updates as progress is made.

  • Identified
    Update

    OpenInfra field technicians are currently in the process of replacing the faulty rectifier. We'll provide you with updates as they become available.

  • Identified
    Update

    There has been a flooding in the area causing a damage to our rectifier. Field techs will be replacing the damaged rectifier after removing the water inside our nodes to avoid more damage to the other equipment. ETR is still unknown, and we will continue to keep you updated on any developments as they become available.

  • Identified
    Identified

    OpenInfra has identified a network outage affecting a specific area of Pilot Point, Texas. Field technicians are currently on-site evaluating the power issue, and we will provide further updates as they become available.