sumofiber - Utopia Outage - OR022 - Orem – Incident details

All systems operational

Utopia Outage - OR022 - Orem

Resolved
Degraded performance
Started 6 months agoLasted about 2 hours

Affected

Utopia Fiber

Operational from 12:42 AM to 12:42 AM, Degraded performance from 12:42 AM to 2:22 AM

Orem

Operational from 12:42 AM to 12:42 AM, Degraded performance from 12:42 AM to 2:22 AM

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. Power Outage / Batt failed to engage

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the OR022-ADS-7001-7010 footprint(s) in Orem, UT. Field Services are in transit to the site. There are 578 residential customers affected.