sumofiber - Utopia Outage - LA001 - Layton – Incident details

All systems operational

Utopia Outage - LA001 - Layton

Resolved
Degraded performance
Started 3 months agoLasted about 4 hours

Affected

Utopia Fiber

Operational from 10:13 AM to 10:13 AM, Degraded performance from 10:13 AM to 2:33 PM

Layton

Operational from 10:13 AM to 10:13 AM, Degraded performance from 10:13 AM to 2:33 PM

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. Fiber repair

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the LA001 footprint(s) in Layton, UT. Field Services are in transit to the site. There are 22 residential customers affected. Updates will be sent as we know