sumofiber - Utopia Outage - LI009 - Lindon – Incident details

All systems operational

Utopia Outage - LI009 - Lindon

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Utopia Fiber

Lindon

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. We rebooted the switch to restore service.

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the LI009 footprint(s) in Lindon, UT. Field Services are in transit to the site. There are 200 residential customers affected. Updates will be sent as we kno