sumofiber - Utopia Outage - LA002 - Layton – Incident details

All systems operational

Utopia Outage - LA002 - Layton

Resolved
Degraded performance
Started 2 months agoLasted about 1 hour

Affected

Utopia Fiber

Operational from 4:55 PM to 4:55 PM, Degraded performance from 4:55 PM to 6:11 PM

Layton

Operational from 4:55 PM to 4:55 PM, Degraded performance from 4:55 PM to 6:11 PM

Updates
  • Resolved
    Resolved

    The outage has been resolved. All services have been restored. Hung card 1 - Resolved by reset

  • Investigating
    Investigating

    UTOPIA has been alerted to an outage in the LA002-ADS-7001 footprint(s) in Layton, UT.