sumofiber - OpenInfra: Outage in Aubrey and Krugerville, Texas – Incident details

All systems operational

OpenInfra: Outage in Aubrey and Krugerville, Texas

Resolved
Partial outage
Started about 2 months agoLasted about 3 hours

Affected

Dallas

Operational from 11:03 PM to 11:03 PM, Partial outage from 11:03 PM to 2:26 AM

Updates
  • Resolved
    Resolved

    OpenInfra: Field techs have completed the fiber repair

  • Identified
    Identified

    OpenInfra: Field techs has identified that the cause of this outage is a damaged fiber optic cable. They are now working on the repair. We will keep you posted.

  • Investigating
    Investigating

    OpenInfra has notified us of an outage in Aubrey and Krugerville, Texas. Field services are currently on-site troubleshooting and isolating the issue.