sumofiber - Utopia Outage in West Valley City, Utah (WV015) – Incident details
Get updates
Email
SMS
Webhook
RSS
Atom
Get updates
Dark mode
Murray under maintenance
Utopia Outage in West Valley City, Utah (WV015)
Resolved
Partial outage
Started 11 days ago
Lasted 2 days
Affected
Utopia Fiber
Partial outage from 9:03 PM to 6:36 PM
West Valley City
Partial outage from 9:03 PM to 6:36 PM
Updates
Resolved
March 25, 2026 at 6:36 PM
Resolved
March 25, 2026 at 6:36 PM
This incident has been resolved.
Investigating
March 23, 2026 at 9:03 PM
Investigating
March 23, 2026 at 9:03 PM
Slot down on WV015-ADS-7001, Team has been notified.